Sie sind vermutlich noch nicht im Forum angemeldet - Klicken Sie hier um sich kostenlos anzumelden  
logo
Sie können sich hier anmelden
Dieses Thema hat 213 Antworten
und wurde 6.339 mal aufgerufen
 Rome Total War - Modding allgemein
Seiten 1 | ... 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15
Rj_Abukam Offline




Beiträge: 5.930

09.05.2007 20:05
#181 RE: Problem, bitte Hilfe antworten

lies am besten mal alle tutorials die du hier und im rtw forum findest.

die models auf der kampkarte kannst du in der datei descr_model_strat ändern. musst aber das model und den skin in dem ordner models_strat/textures existieren. es funktioniert eigentlich genau wie mit den einheiten auf der battelmap.


hast du bei allen die superfraktion senate gelöscht wenn nein solltest du das tun. wenns immernoch nicht tut hast du einen fehler

Reden Sie über Gutes, statt es nur zu tun!
Denn wer redet, macht nichts und wer nichts macht, macht nichts falsch!

FlaviusJulius Offline




Beiträge: 2.467

09.05.2007 20:07
#182 RE: Problem, bitte Hilfe antworten

Ahso, muss ich suberfaction_senate bei jedem löschen? Wieso hab ich das nicht gemacht. Hatte ich ja eh vor.

Danke für die Hilfe RJ. Gruß

[url=http://www.nexusboard.net/index.php?siteid=8501
]SENATUS POPULUSQUE ROMANUS[/url]
:hastvogel: Punier sind ja so schlimm! Das einzig Gute, aus Karthago, ist die Straße die davon weg führt! :hastvogel:

Rj_Abukam Offline




Beiträge: 5.930

09.05.2007 20:14
#183 RE: Problem, bitte Hilfe antworten

was glaubst du wie lange ich hatte bis ich es endlich mal gecheckt habe woran es liegt. habe fast jede datei abgesucht.

dabei war der grund des fehlers so klar!!!

Reden Sie über Gutes, statt es nur zu tun!
Denn wer redet, macht nichts und wer nichts macht, macht nichts falsch!

FlaviusJulius Offline




Beiträge: 2.467

09.05.2007 20:51
#184 RE: Problem, bitte Hilfe antworten

Zitat
Gepostet von Rj_Abukam
lies am besten mal alle tutorials die du hier und im rtw forum findest.


Danke das mit dem Senat hat funktioniert aber kannst mir bitte sagen wo genau hier?

[url=http://www.nexusboard.net/index.php?siteid=8501
]SENATUS POPULUSQUE ROMANUS[/url]
:hastvogel: Punier sind ja so schlimm! Das einzig Gute, aus Karthago, ist die Straße die davon weg führt! :hastvogel:

Strategos Offline



Beiträge: 1.470

09.05.2007 20:59
#185 RE: Problem, bitte Hilfe antworten

FlaviusJulius Offline




Beiträge: 2.467

09.05.2007 21:51
#186 RE: Problem, bitte Hilfe antworten

So die Illyrier sind fast fertig. Die Männchen da. Ich hab da garnichts gefunden. Bin vllt zu faul zum lesen.
Aber toll das es so gut funktioniert hat ohne Probleme. Verschieben werdde ich sie später, wenn die Karte fertig ist.



Also alle Fehler behoben.

[ Editiert von FlaviusJulius am 10.05.07 22:34 ]

[url=http://www.nexusboard.net/index.php?siteid=8501
]SENATUS POPULUSQUE ROMANUS[/url]
:hastvogel: Punier sind ja so schlimm! Das einzig Gute, aus Karthago, ist die Straße die davon weg führt! :hastvogel:

Ketzer Offline




Beiträge: 1.997

09.05.2007 22:09
#187 RE: Problem, bitte Hilfe antworten

Sieht gut aus !

Zitat
die models auf der kampkarte kannst du in der datei descr_model_strat ändern. musst aber das model und den skin in dem ordner models_strat/textures existieren. es funktioniert eigentlich genau wie mit den einheiten auf der battelmap.



berücksichtige mal das dann klappts vielleicht.

FlaviusJulius Offline




Beiträge: 2.467

09.05.2007 22:16
#188 RE: Problem, bitte Hilfe antworten

Oh ich Trottel
Ich hab in der falschen Datei nachgeschaut. Kein Wunder, dass ich nichts finde.
Danke Ketzer

[url=http://www.nexusboard.net/index.php?siteid=8501
]SENATUS POPULUSQUE ROMANUS[/url]
:hastvogel: Punier sind ja so schlimm! Das einzig Gute, aus Karthago, ist die Straße die davon weg führt! :hastvogel:

Ketzer Offline




Beiträge: 1.997

09.05.2007 22:35
#189 RE: Problem, bitte Hilfe antworten

Bedank dich bei Rj ich hab dich nur darauf aufmerksam gemacht

Gute Nacht wünsche ich

FlaviusJulius Offline




Beiträge: 2.467

10.05.2007 00:30
#190 RE: Problem, bitte Hilfe antworten

Also irgendwie will das mit den Männchen da nicht funktionieren. Ich habe es umgestellt in der Datei. Habe die Dateien in den Ordner data/models_strat/textures/ reinkopiert und es geht einfach nicht. Ich habe für die Scipionen die Texturen der Thracer genommen. Was nun?

[url=http://www.nexusboard.net/index.php?siteid=8501
]SENATUS POPULUSQUE ROMANUS[/url]
:hastvogel: Punier sind ja so schlimm! Das einzig Gute, aus Karthago, ist die Straße die davon weg führt! :hastvogel:

Rj_Abukam Offline




Beiträge: 5.930

10.05.2007 20:32
#191 RE: Problem, bitte Hilfe antworten

mein fehler du musst in der descr_charakter noch angeben was du geändert hast.

dort wird bestimmt welches model das spiel als kampmap gneral nimmt.

dort kannst du auch den battlemap general ändern.

sorry hab ich vergessen

Reden Sie über Gutes, statt es nur zu tun!
Denn wer redet, macht nichts und wer nichts macht, macht nichts falsch!

FlaviusJulius Offline




Beiträge: 2.467

10.05.2007 21:57
#192 RE: Problem, bitte Hilfe antworten

Also OK und Danke nochmals.
Ich habe gerade eine Einheit aus BI in RTW eingefügt und habe gemekt, dass die etwas merkwürdig aussieht. Ich glaube da haben die sich keine Mühe gegeben. Fast alle Kav.Einheiten in BI dehen irgendwie merkwürdig aus. Was solls.
Also jetzt, da ich weis wie es geht, kann ich die Indischen Einheiten aus RTW-Alexander einfügen und mir so Inder bastelln.

EDIT: Jetzt hat es funktioniert. Das Bild oben wurde aktualisiert.

EDIT2: Ich habe gerade ganz viel Mist gebaut. Habe was ausprobiert aber es geht nicht. Ich hab auch keine Sicherungen gemacht. Jetzt muss ich alles suchen und einzeln aus der Datei entfernen. Das kann lang dauern und wenn ich was vergesse ... Ich kann ja nichteinmal das Programm starten es gibt gleich einen b2d.

EDIT3: Jetzt gehts wieder. So ein Glück. Dann lasse ich das lieber mit den Indern. Es geht nicht.
Hat jemand Indische Einheiten die mit RTW gehen? Ich meine von Imperium Parsa vllt?

[ Editiert von FlaviusJulius am 11.05.07 1:05 ]

[url=http://www.nexusboard.net/index.php?siteid=8501
]SENATUS POPULUSQUE ROMANUS[/url]
:hastvogel: Punier sind ja so schlimm! Das einzig Gute, aus Karthago, ist die Straße die davon weg führt! :hastvogel:

FlaviusJulius Offline




Beiträge: 2.467

11.05.2007 14:51
#193 RE: Problem, bitte Hilfe antworten

Schaut euch das an. Wieso macht er den Hintergrund der Einheiten-Karten weiß und nicht transparent, wie den Rest. Das sieht nicht schön aus.

[url=http://www.nexusboard.net/index.php?siteid=8501
]SENATUS POPULUSQUE ROMANUS[/url]
:hastvogel: Punier sind ja so schlimm! Das einzig Gute, aus Karthago, ist die Straße die davon weg führt! :hastvogel:

Rj_Abukam Offline




Beiträge: 5.930

11.05.2007 19:16
#194 RE: Problem, bitte Hilfe antworten

welches programm benutzt du???

wenn du photoshop benutzt musst du einfach noch auf auswahl/auswahl laden und dann speichern.

bei gimp weiss ich nicht. irgendwo hab ich das auch mal gefragt. frag am besten präfi

Reden Sie über Gutes, statt es nur zu tun!
Denn wer redet, macht nichts und wer nichts macht, macht nichts falsch!

RobertNestaMarley Offline




Beiträge: 2.783

12.05.2007 01:53
#195 RE: Problem, bitte Hilfe antworten

Hast du die denn überhaupt verändert, oder einfach die nicht verwendeten Einheiten vom Spiel genommen?? Vielleicht liegt es ja daran?

:kommdoch: Online-Clan Antiquae forever! :attacke: -- Treuer Freund von Hippostratos! :ssaufenbiszum:





Seiten 1 | ... 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15
 Sprung  
Xobor Forum Software von Xobor
Einfach ein eigenes Forum erstellen